Log in

I forgot my password

Translator
Search
 
 

Display results as :
 


Rechercher Advanced Search

Platform Builder forums

Sat Jun 09, 2018 9:15 pm by Alju5

Dear members! I am not active with Mario Builder nor it's forums anymore although I still view some activity here sometimes. This is because of the need to choose some activities from all ones in ridiculously limited time. Good things are that I spend more time on something that has been created by the same creator as for Mario Builder. This is Platform Builder and it's own forum.

To be all …

Comments: 0

Mario Builder V11 is OUT!

Sat Jan 14, 2012 6:24 am by Pixel Turtle

Mario Builder V11 -

-Many kinds of enemies can be placed ontop of a pipe opening. This will cause them to continually spawn from that pipe.
-Added an invisible text block
-Added the pink piranha plant by Alju5 through the engine challenge
-Added the ice bro by lukasmah through the engine challenge
-Added Ice bro to the overworld
-Boom Boom and Koopalings must take multiple shots …

Comments: 0


Down button suddenly not working??? Please help

Go down

Down button suddenly not working??? Please help

Post  tjv189 on Tue Jul 02, 2013 11:36 am

I was working in Mario Builder today when suddenly the down arrow key quit working both in-game and on the menus. When I try to use the down key in-game, it gives the same result as pressing the 'run' button instead of crouching/entering a pipe. I really want to continue using Mario Builder to complete my game, but this glitch is making it hard to do so since I can't enter any pipes or move down on the world map, etc.

The down key works perfectly find outside of Mario Builder, such as in Windows Explorer, in my browser, etc. So the key being broken on my keyboard isn't the problem.

Does anyone know what could have caused this? I tried uninstalling and reinstalling and that didn't fix it. What could have caused this and how do I fix it??? Any help is greatly appreciated. Thanks guys!

tjv189
Member
Member

Posts : 4
Join date : 2013-07-02

Back to top Go down

Re: Down button suddenly not working??? Please help

Post  Mechasaur on Tue Jul 02, 2013 3:23 pm

did you switch the controls?

_________________
http://38.media.tumblr.com/8e2658c673b3567f2b532e70c65d8f9d/tumblr_inline_o20dl5BImB1qakmif_540.gif





weeb trash

project.exe was not found? try searching another term

avatar
Mechasaur
Moderator
Moderator

Posts : 432
Join date : 2012-03-16
Age : 21
Location : United States
Humor : Why are you reading this?

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum