Log in

I forgot my password

Translator
Search
 
 

Display results as :
 


Rechercher Advanced Search

Mario Builder V11 is OUT!

Sat Jan 14, 2012 6:24 am by Pixel Turtle

Mario Builder V11 -

-Many kinds of enemies can be placed ontop of a pipe opening. This will cause them to continually spawn from that pipe.
-Added an invisible text block
-Added the pink piranha plant by Alju5 through the engine challenge
-Added the ice bro by lukasmah through the engine challenge
-Added Ice bro to the overworld
-Boom Boom and Koopalings must take multiple shots …

Comments: 0


[SOLVED] Sound Error

View previous topic View next topic Go down

[SOLVED] Sound Error

Post  Weegee on Mon Apr 09, 2012 2:39 am

Hey guys,i have a question,i am creating a mario,anyway luigi game called 'luigi and the w*f worlds 1,but everytime i test anything appear a error like this
ERROR in
action number 1
of Mouse Event for Left Pressed
for object obj_ws_play2:

Sound does not exist.
Did anyone have the answer of how fix this m**********r b***h c********r error,please help me. What a Face

Weegee
Member
Member

Posts : 12
Join date : 2012-04-09
Age : 20

Back to top Go down

Re: [SOLVED] Sound Error

Post  Vikezor on Mon Apr 09, 2012 4:06 am

Doesn't seem to cause any problems from what I've seen.

_________________
bounce bounce bouncelol!lol!sense does this not makelol!lol! bounce bounce bounce
avatar
Vikezor
Moderator
Moderator

Posts : 167
Join date : 2010-08-02
Age : 19
Location : Vaasa, Finland

Back to top Go down

Re: [SOLVED] Sound Error

Post  Weegee on Mon Apr 09, 2012 7:07 am

Yes but this error is a banana


Last edited by Vikezor on Tue Apr 10, 2012 11:02 pm; edited 1 time in total (Reason for editing : Removed bad language)

Weegee
Member
Member

Posts : 12
Join date : 2012-04-09
Age : 20

Back to top Go down

Re: [SOLVED] Sound Error

Post  Alju5 on Mon Apr 09, 2012 7:33 am

Weegee wrote:Hey guys,i have a question,i am creating a mario,anyway luigi game called 'luigi and the w*f worlds 1,but everytime i test anything appear a error like this
ERROR in
action number 1
of Mouse Event for Left Pressed
for object obj_ws_play2:

Sound does not exist.
Did anyone have the answer of how fix this m**********r b***h c********r error,please help me. What a Face
Welcome here, Weegee! Smile

This is a Mario Builder error which mean that you are not able to fix it. However, the mentioned error seem to be familiar for me from the newest version of Mario Builder. Neutral I haven't seen this error in building mode so I can conclude that you are using sandbox editing mode but I haven't tested it precisely yet does this error appears also when I work alternately with several slots. Try to begin and build with building mode. Smile
However, I haven't seen any crashes for the file when this error appears. Just, it is annoying... Neutral

Another thing for you although yes, you are new here... This kind of language is not allowed here! Neutral I also have used it although not precisely those kind of words but I have gotten warning from administrator because of it. Now I am administrator too and considering my experience from my life... I prefer to be objective and honest. Smile

_________________
Alley (T_Alj5)
avatar
Alju5
Admin
Admin

Posts : 358
Join date : 2010-12-27
Age : 28
Location : Estonia
Humor : Rude and bawdy but I have point! :)

http://alju5.webs.com/

Back to top Go down

Re: [SOLVED] Sound Error

Post  Weegee on Mon Apr 09, 2012 7:54 am

Yes but this error is a banana


Last edited by Vikezor on Tue Apr 10, 2012 11:06 pm; edited 1 time in total (Reason for editing : Removed bad words)

Weegee
Member
Member

Posts : 12
Join date : 2012-04-09
Age : 20

Back to top Go down

Re: [SOLVED] Sound Error

Post  Weegee on Mon Apr 09, 2012 7:58 am

So the sandbox is the problem?ok i will see and sorry about my bad language,is because i play too much,you know,gta

Weegee
Member
Member

Posts : 12
Join date : 2012-04-09
Age : 20

Back to top Go down

Re: [SOLVED] Sound Error

Post  Weegee on Mon Apr 09, 2012 8:01 am

This mario game i am creating,will be awesome,will have lava,and everything what mario have,will be 12 worlds with musics from marios from 64,gc,ds and wii Smile

Weegee
Member
Member

Posts : 12
Join date : 2012-04-09
Age : 20

Back to top Go down

Re: [SOLVED] Sound Error

Post  Alju5 on Mon Apr 09, 2012 8:03 am

Yeah, testing sandbox single level will cause an error when beginning, opening boss door and ending test mode if you have closed sandbox single level editing mode once but haven't closed Mario Builder application. And yes, I remember GTA and also Alju5 (Safe)... Those kind of games really may teach using some new words. Very Happy

But if you will finish a single level then it fit to "Sandbox Levels" subforum. Smile

_________________
Alley (T_Alj5)
avatar
Alju5
Admin
Admin

Posts : 358
Join date : 2010-12-27
Age : 28
Location : Estonia
Humor : Rude and bawdy but I have point! :)

http://alju5.webs.com/

Back to top Go down

Re: [SOLVED] Sound Error

Post  Weegee on Mon Apr 09, 2012 8:16 am

Yes,but anyway i will use those words in my luigi game Very Happy

Weegee
Member
Member

Posts : 12
Join date : 2012-04-09
Age : 20

Back to top Go down

Re: [SOLVED] Sound Error

Post  Weegee on Mon Apr 09, 2012 8:22 am

The first level of my game will have a cool music

Weegee
Member
Member

Posts : 12
Join date : 2012-04-09
Age : 20

Back to top Go down

Re: [SOLVED] Sound Error

Post  Vikezor on Mon Apr 09, 2012 6:32 pm

Weegee wrote:Yes but this error is a b***h
Weegee wrote:So the sandbox is the problem?ok i will see and sorry about my bad language,is because i play too much,you know,gta
Weegee wrote:This mario game i am creating,will be awesome,will have lava,and everything what mario have,will be 12 worlds with musics from marios from 64,gc,ds and wii Smile
Edit your posts instead of triple-posting.
Weegee wrote:Yes but this error is a b***h

So the sandbox is the problem?ok i will see and sorry about my bad language,is because i play too much,you know,gta

This mario game i am creating,will be awesome,will have lava,and everything what mario have,will be 12 worlds with musics from marios from 64,gc,ds and wii Smile

This error doesn't only occur in sandbox mode. It also seems to be random if it appears or not.

_________________
bounce bounce bouncelol!lol!sense does this not makelol!lol! bounce bounce bounce
avatar
Vikezor
Moderator
Moderator

Posts : 167
Join date : 2010-08-02
Age : 19
Location : Vaasa, Finland

Back to top Go down

Re: [SOLVED] Sound Error

Post  Vikezor on Tue Apr 10, 2012 4:27 am

Alju5 wrote:This kind of language is not allowed here!
We can't blame him, it's not like the rules are up here or anything...


Last edited by Vikezor on Tue Apr 10, 2012 11:05 pm; edited 1 time in total

_________________
bounce bounce bouncelol!lol!sense does this not makelol!lol! bounce bounce bounce
avatar
Vikezor
Moderator
Moderator

Posts : 167
Join date : 2010-08-02
Age : 19
Location : Vaasa, Finland

Back to top Go down

Re: [SOLVED] Sound Error

Post  Alju5 on Tue Apr 10, 2012 9:22 am

Vikezor wrote:We can't blame him, it's not like the rules are up here or anything...
Of course, we can't. And that's why I also didn't give a system warning for him. I don't know can I blame him because of second time when he used this kind of language if he used already familiar and censored wrong words from the beginning of the new version of this forum or if he used asterisks by himself to express some bawdy language. Very Happy
Weegee wrote:Yes,but anyway i will use those words in my luigi game Very Happy
I don't know but I also have thought about it does the bawdy language in our games are also disallowed when we bring those here. Rolling Eyes One of my Mario Builder projects have also some bawdy language to be honest... Razz

_________________
Alley (T_Alj5)
avatar
Alju5
Admin
Admin

Posts : 358
Join date : 2010-12-27
Age : 28
Location : Estonia
Humor : Rude and bawdy but I have point! :)

http://alju5.webs.com/

Back to top Go down

Re: [SOLVED] Sound Error

Post  Vikezor on Tue Apr 10, 2012 11:08 pm

TOPIC SOLVED
Solved By: Vikezor
Quote:
Vikezor wrote:Doesn't seem to cause any problems from what I've seen.
If this problem was not solved, the owner of the topic can PM a Moderator or Administrator to re-open the topic.

_________________
bounce bounce bouncelol!lol!sense does this not makelol!lol! bounce bounce bounce
avatar
Vikezor
Moderator
Moderator

Posts : 167
Join date : 2010-08-02
Age : 19
Location : Vaasa, Finland

Back to top Go down

Re: [SOLVED] Sound Error

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum